Ayuri slow

February 09, Sat
Affected Service: Ayuri
  • Identified
    The bot (Ayuri) is slow, and buggy, maintenance mode is enabled.

    01:15, Feb 09 UTC
  • Monitoring
    The bot is restarted, i will post the other report about the bot is online.

    01:59, Feb 09 UTC
  • Resolved
    Bot is online.

    02:01, Feb 09 UTC
Back to current status