Ralsei Boaty down

February 09, Sat
Affected Service: Ralsei Boaty
  • Identified
    The "watcher of Ralsei Boaty" is down.

    01:14, Feb 09 UTC
  • Resolved
    The watcher is up, and the bot is also.

    01:37, Feb 09 UTC
Back to current status