Yuki Shard #1 Down

February 09, Sat
Affected Service: Yuki
  • Investigating
    The bot (Yuki) being down, for no reasons, the team is currently online, and working hard on the shard to come alive!

    01:01, Feb 09 UTC
  • Resolved
    The shard restarted, and installed the required packages to the bot.

    01:02, Feb 09 UTC
Back to current status