Sifty down (Broken)

February 09, Sat
Affected Service: Sifty
  • Fixing
    The sifty bot list bot is broken.

    01:49, Feb 09 UTC
  • Update
    Restarting loop was crashed the bot.

    01:56, Feb 09 UTC
  • Monitoring
    The bot is restarted, i will post the other report about the bot is online.

    02:00, Feb 09 UTC
  • Resolved
    The bot was online.

    02:08, Feb 09 UTC
Back to current status